CocoaPods update error

错误提示:
[!] Failed to connect to GitHub to update the CocoaPods/Specs specs repo – Please check if you are offline, or that GitHub is down

根据字面意思以为是qiang的原因,后面手动对source测试,发现没问题。

解决:

rm Podfile.lock
pod install

仅供参考

发表评论

电子邮件地址不会被公开。 必填项已用*标注